XP crashes writing a CD

  Caleyguy 22:23 22 Sep 2003
Locked

I just got a new Samsung DVD/CD-RW combo drive, and up until a couple of days ago it was quite happy. All of a sudden, every time I try to write a CD with the bundled Nero, XP will restart with no warning at all, at any point in the recording. This even happens when I simulate a recording.

I have tried upgrading firmware for the drive, and I installed the right one, before anyone mentions, but if you've any ideas, please help me out?

  Djohn 22:36 22 Sep 2003

XP has it's own version of disk writing and this may be causing a conflict with "Nero" Try disabling XP's version and see if this improves things. j.

  Caleyguy 22:44 22 Sep 2003

I guess I'm right in saying I go to the properties of my CD-RW and unchecking "Enable CD recording to this drive"....

*checks it*

It still makes no difference, got any other ideas?

  Caleyguy 22:47 22 Sep 2003

My hard drives are formatted in FAT32, I was thinking of re-formatting in NTFS to perhaps work better with XP (Pro). Do you think it'd make a difference?

  Djohn 23:28 22 Sep 2003

Sorry for the delay in getting back to you, I was looking at another thread.

Yes, I think NTFS is better than FAT for XP Pro. But I don't think this will resolve your problem with the burning of CD's. The only other thing I can think of, did you install "InCD" if it came with your copy of Nero. I think I read on the forum that this will sometimes cause a problem with XP O/S. j.

  Caleyguy 00:11 23 Sep 2003

Nope, I didn't install InCD. I thought of a possible conflict myself so I just stuck with XP for rewriting.

At the moment I'm trying to make a simple CD-R! One of my friends mentioned something about IDE drives causing random memory errors, but he wasn't sure if it was in XP or Windows 2000. I had a look myself an didn't find anything. Maybe someone else knows something?

All help will be greatly appreciated.

Thank you!

  Djohn 00:14 23 Sep 2003

No, I haven't heard of that either. Do you have "DMA" enabled on all your drives?

  Caleyguy 00:19 23 Sep 2003

I think it's meant to be enabled by default in XP, but I'm not sure. I know how to check in 98/ME, but not XP. Can someone quickly tell me how?

  Caleyguy 00:25 23 Sep 2003

Okay, I know now that DMA is enabled for both IDE channels, except for an older CD drive which is on the same channel as my CD-RW. Should I remove it?

  Djohn 00:26 23 Sep 2003

Device manager, then scroll down to IDE devices, right click and choose properties. From there you will be able to enable/disable the DMA. Best to have it enabled if possible. j.

  Djohn 00:33 23 Sep 2003

I'm grasping at straws now. Have you tried your new drive on it's own, if not then disconect the older CD drive from the IDE cable and see if that cures the problem. It may be a conflict of the drives or even the software drivers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?