XP copies instead of deleting

  surfer47 16:47 19 Feb 2006
Locked

I am using Windows XP working and with photographs. Having used the Wizard to download photos into a folder I am trying to select photos to delete using the CTRL key for non adjacent images but instead of deleting them I get copies the only way to get rid of multiple images is to delete them one at a time.

  Fingees 16:52 19 Feb 2006

I press the shift key and hold it whilst selecting.
then I right click and select delete

  rawprawn 18:41 19 Feb 2006

It's usually finger bounce, if you do each one slowly it is probably OK, but depending on how the mouse is setup. . Go to Edit select all, then using CTRL click the ones you don't want to delete then go to edit again and choose delete.

  surfer47 14:25 23 Feb 2006

Thanks for your suggestions. I have tried both suggestions and I still get multiple copies.
Is there any way of making a backup of the system restore points. I would like to see if turning them off has any effect and if not restore the points?
Regards
Mike

  Sethhaniel 15:41 23 Feb 2006

it doesnt take much to ease off the mouse and in fact you've dragged and dropped the selected files causing them to copy instead of stay selected for deleting.
Maybe there is a way of getting a message to pop up saying copy files here or similar so you can at least be warned what is happening ;)

  surfer47 15:58 23 Feb 2006

Slowed the mouse rate right downto the slowest but no change.

  remind 16:01 23 Feb 2006

Does it happen with any other kinds of files? Are the new files named `Copy of >actual filename<` etc?

  surfer47 16:28 01 Mar 2006

I have spoken to other people and tried other PCs and the same thing happens to them. It only happens when you hold the CTRL key down and select non contigeous images and if you select more than 4 images. Now I know I can avoid the action.
Thanks for your help
Mike

  surfer47 16:31 01 Mar 2006

Suddenly when I try to write to a DVD the Disk is not recognised. I tried using Roxio Easy CD creator too but no luck I get a message saying "Please insert a writeable disk". What am I doing wrong?

Mike

  rawprawn 07:54 02 Mar 2006

You really should start a new thread for this question, but try this first. Open Windows Explorer/Right click on your CD Drive/Properties/Recording Tab/ Check the Recordind on this drive is enabled in the tick box top left.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?