XP colour quality keep going back to 16 colours

  rosster 11:31 11 Jul 2003
Locked

Hi, I have recently upgraded to XP, Every time I start up Pc the colour quality reverts back to 16 colours, I then change it back to 32 bit colours in the settings section of the control panel and click apply and everything works fine until next time I restart or power up and it's back to 16 colours again, How do I get it to stay on 32bit colours. I had no problems when it was on ME.

Thanks.

  sil_ver 12:48 11 Jul 2003

Have you installed the latest XP driver for your graphics card?

  rosster 13:20 11 Jul 2003

Hi Thanks, I will give it a try and let you know the outcome.

  Tazfan 14:52 11 Jul 2003

As an aside, there is no need to use 32 bit color. 16 Bit looks EXACTLY the same, and only uses 1/2 the resources as 32 Bit. The naked eye will not pick up on the difference between the 2 settings, and your system will obvioulsy run and refresh faster using the lower quality (!) setting.

  Gaz 25 14:59 11 Jul 2003

Motherboard AGP drivers and Graphics Card drivers need to be installed.

  Gaz 25 15:00 11 Jul 2003

BTW I do notice the difference, the computer is faster but it is dotty, icos look poor and graphics in programs are rubbish.

  Gaz 25 15:03 11 Jul 2003

Right...

What Motherboard have you got? (Gigabyte - click here) (Matsonic - click here)

Have you installed the 4 in 1 Via controllers? click here (I think)

And what graphics card have you got? (click here - for MSI) and there are others....

  Gaz 25 15:06 11 Jul 2003

Done click on the above Via website here it is: click here

Dowbload the 4 in 1 drivers.

  Megatyte 15:09 11 Jul 2003

"icos look poor and graphics in programs are rubbish."

Are you confusing 16 bit with 16 colour? I use Hi Color 16 bit and have no problems. Switching it up makes no noticable difference(apart from refresh rate).

AH

  rosster 15:26 11 Jul 2003

Hi Sorry everybody, It's not 16 bit colour it goes back to it's 8 bit colour. It works fine on both 16 and 32 bit colour once I have changed the settings but reverts back to 8 bit on restart or powerup. I am using a voodoo 3 graphics card on a brillianx series intel 440bx pentium based motherboard which is running a pentium 3 at 800mhz. I am about to try checking for updated drivers for the graphics card and see if that sorts it.

  Gaz 25 15:42 11 Jul 2003

Yes, thansk megabyte.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)