XP Antivirus Pro 2010

  honey chops 12:46 26 Feb 2010
Locked

Hi
My husband, when downloading something from the internet, seems to have also downloaded XP Antivirus Pro 2010 which we do not want. However, we can't seem to get rid of it, funny thing is it is only on my husband's "side" and not on mine. When he tries to connect to the internet, the Windows Security XP page comes up saying you cannot connect etc. etc. Messages continually come up in the bottom right hand corner of the screen saying things like "warning, you are being monitored" and "warning, someone is checking your computer" and "warning, someone is looking at your personal history" all sorts of similar messages like this.....I downloaded Kaspersky yesterday but even having this top notch security now on the computer doesn't appear to stop these continuous warning messages coming up. We cannot turn of "automatic updates" every time the page comes up and wants us to pay money to download the proper version.....scam or what? Any idea how we can get rid of it once and for all?
Honeychops

  Sea Urchin 12:51 26 Feb 2010

No you certainly don't want it - it's malware. Scroll down to Automated Removal Instructions, and follow exactly step by step to remove it.

click here

  honey chops 14:55 26 Feb 2010

Many thanks Sea Urchin, sorry for the delay in responding but it has taken this long to operate a full scan and fix ! it seems to have done the trick, many thanks once again.

  Sea Urchin 14:57 26 Feb 2010

Glad to hear all seems well now

  honey chops 19:51 16 Mar 2010

Hi
Once again it's back, this time it has wiped out our internet connection. I did the Malware thing again and it seemed to show two nasties, Trojan psw 32 code 219 and worm win32 autorun. Both were quarantined etc. but even after doing this we are still unable to connect to the internet. I am currently working in safe mode with internet connection. we have also tried system restore but it won't let us restore it to a date when the blasted virus came through which was Saturday 13th. We have Kaspersky and after phoning them and they suggested we use Malware and me saying we had already done that, they said we would need to rebuild our computer ! Can anyone suggest anything else so we can get back to our internet connection? I have also spoken with our ISP and everything is ok at their end and said it is all at our end.
Honey Chops

  johnnyrocker 19:56 16 Mar 2010

if xp you really need to run malware with system restore off and create new point when clear



johnny

  honey chops 20:01 16 Mar 2010

do i still work in safe mode or normal mode? how do i know that system restore is off? I only know how to get into system restore when working in safemode, how do i get into it when working in mormal mode?

  johnnyrocker 20:05 16 Mar 2010

right click "my computer" select properties and turn off system restore from the tab there, don forget to switch on afterwards


johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache