XDA Pocket PC Can't Sync with Lotus Organiser 6.1

  bryrach 20:34 07 Feb 2005
Locked

Hi all. I've invested in Lotus Organiser 6.1 as I prefer this to Outlook 2003. I used Outlook 2003 in conjunction with the packaged software that came with my XDA. It's the latest version of Active Sync. All worked well, but it would seem Active Sync doesn't work with Lotus Org 6.
I now had two problems!I read the forums AT IBM and was advised that I needed to download IntelliSync which I've now done. How do I install Lotus 6 on my XDA and how do I override Active in favour of Intelli Sync. I've tried dumping Active but when running Intelli it tells me I need to have Active Sync installed.
Any help would be appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?