Xandros Dial-Up

  dublincity 05:21 04 Aug 2005
Locked

I've just installed Xandros Desktop OS v.3.0.1 and it was as easy and as quick as everybody says. I must have set-up the dial-up connection properly because I have connected to the internet. However, this only happens occasionally. Most times, I hear the start of the dialing, then it aborts after 2 seconds and eventually times out. When, rarely, it connects, it usually disconnects within a few minutes although once (only) it stayed connected for 20 minutes.

It's an external modem and various Windows OS's on the same PC connect with no problems.

Has anybody had a similar problem with Xandros?

Thanks.

  octal 07:28 04 Aug 2005

What version of Xandros, is Open Circulation (free one), standard or deluxe? What type of modem is it, serial, USB and make?

I have had a look on Xandros forums click here but there doesn't appear to be any problems like you describe.

  dublincity 12:15 04 Aug 2005

Thanks.

It's just described as Xandros Desktop OS v.3.0.1 with features of both Business and De Luxe versions. It's an Open Source freebie.

The modem is serial port - Conexant V92 External Modem by SpeedCom+

The PC also has an internal modem and I've got a spare Intel External as well.

I was aware that some Linux OS's wouldn't recognise Windows-configued internal modems. I gave up on Suse 9.2 after a month because I could never get it to connect to the internet at all.

Given that I can (sometimes) connect and stay online, I wondered if there was some tweak needed.

  octal 12:47 04 Aug 2005

I'm stumped at the moment, I can see any reason at all why it keeps doing that. I've had a look at my own system, but can't see anything, of course I don't use dial-up, so I've got a problem there.

It might be worth having a word with the guys/gals on the Xandros forum, there is a wealth on knowledge on there.

  dublincity 05:21 05 Aug 2005

Thanks. I'll try the Xandros Forum. I'm registered and had tried it before but my posting didn't take. I didn't want to click too often and get a multiple entry - as can happen on this site!

I've now got a self-inflicted problem with booting-up and wonder if I can re-instal Xandros on top of itself for a clean start .........

  octal 07:33 05 Aug 2005

Yes you can. You have the option on saving your home folder as well, when it re-installs it, it will appear as <user name>.old just remove the .old and it will overwrite the new home folder. This is the same for all the other users on the computer.

In the early days I was always messing mine up, its so easy to re-install I've go no compunction about doing it again if I have to.

  dublincity 08:06 05 Aug 2005

Thanks. I've already tried that and it messed up! It started the re-installation ok (on top of the original OS) and a 'can't continue' box came up after 5 minutes. I followed the instructions and saved the set-up files to a floppy.

Xandros then didn't boot up.

I repeated the exercise with the same result.

The PC will now boot to one of the Windows OS's (I'm on it now) but not to the other Windows nor to Xandros. Ummmmmm.

  octal 08:27 05 Aug 2005

Good grief! How many operating systems have you got on your computer? It sounds like maybe the master boot has got corrupted somehow, I not sure how to correct that when there are multiple operating systems, perhaps some kind person can advise.

  dublincity 09:52 05 Aug 2005

Many thanks.

I've had 2 x XP Pro OS's chugging along merrily for ages - networked with my old PC (now awaiting a new graphics card) - plus, for a month, the Suse Linux just replaced, this week, with the Xandros.

With the Xandros, the message 'LILO Error Duplicated Volume ID' came up every time - I could still boot up to any of the 3 OS's, but can still only get this one, right now.

I googled that message - it referred to 'kernel' and 'Linux' but it was too complicated for me.

I'm a glutton for trying things out.

The XP boot manager is good. I noticed with both Suse & Xandros that they take over the boot-up control. I tried several free progs (mentioned in the archives here) - one was a disaster & the others were for Windows only. I'll look into it again later today. Cheers.

  octal 13:18 05 Aug 2005

I think this is a query you'll have to put to the crowd in the Xandros forum, this is something they'd love to get their teeth into. I've been reading about the Linux Loader (LiLo) here click here but its uncharted territory for me. Let us know how you get on, in case it happens to me :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?