wuauclt. exe bogging down start-up XP?

  provider 2 12:18 19 Aug 2010
Locked

Anyone experiencing an unusually long start-up recently might like to have look at this from Ms Social Answers click here

The workaround, for the moment, seems to be (scroll down) to switch from Ms Updates to Windows Updates.

As usual, I thought it was just me, but it looks as if this is a common problem.

  provider 2 12:21 19 Aug 2010

And this: click here

  Strawballs 12:22 19 Aug 2010

Click start then in the run box type msconfig click on the start tab and untick everything except your Anti-virus and any things like wireless keyboards and things you need running then tick ok, you will have to restart after

  provider 2 12:31 19 Aug 2010

I think this one is wuauclt. exe (and svchost.exe) specific, rather than due to a generally slow start-up problem.

  birdface 12:35 19 Aug 2010

Maybe best stopping automatic updates and installing them manually.
I don't think that you have MSE installed but if you have Windows Defender installed it will look for updates for that as well.
If you don't use Defender go to Services and make sure it is disabled.
Once you have stopped the automatic updates you can start it again the next time you reboot and that sometimes helps.
I have had a few problems with my computer lately one of them was windows updates failing to work.
Like you we soldier on until we find the problem.
looks like you know where the problem is.
Just a matter of sorting it.

  woodchip 12:39 19 Aug 2010

Change your Windows Updates to Manual, instead of Automatic

  woodchip 12:40 19 Aug 2010

You do the above in Control Panel/Security settings

  woodchip 12:42 19 Aug 2010

You have to turn Automatic off in the above, then when you want updates go to the shortcut on the Start List to set it running

  provider 2 12:49 19 Aug 2010

It seems to be an Ms problem, if anything, that arrived with the last set of updates for XP.

Perhaps I`m lucky but I`ve never had a problem before with Ms Auto Updates ... until recently, that is, when a Java Quick Start issue confounded the problem and this five-minute running time for wuauclt.exe and svchost.exe made things worse.

Essentially, I would like to keep automatic updates (for the OS), but not at the cost of waiting until wuauclt. exe has done its thing at each and every start-up.

I think this workaround might help for the moment, though.

  birdface 13:08 19 Aug 2010

Hi.This was the update that was causing the problem.

click here
Don't know if the has been a fix for it yet.

  provider 2 14:02 19 Aug 2010

Thanks for that.

KB 2286198 at the root of the problem, then, and the more Ms progs you have the longer wuauclt.exe is going to hold things up.

I`ll have to do some more digging and see what Ms have to say about it, if anything.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017