ws_ftp pro receive error:blocking call cancelled

  grumpy-git 00:30 15 Apr 2005
Locked

Just installed broadband. Everything seems to work except ws_ftp pro. Comes up with above message when I try to access my web space for an upload.

Using the old pc on dial up it works fine, but the pc with broadband still doesn't work if I try using dial up.

Checked setting in Zone Alarm and nothing is blocked.

Any ideas? Seems something has changed sine yesterday when it worked fine on dial-up

g-g

  grumpy-git 07:59 15 Apr 2005

This morning it works. Perhaps I was half asleep last night, but I thought I had tried everything.

g-g (change first "g" to "stupid" perhaps!!)

  Yoda Knight 12:11 15 Apr 2005

Tick the box

  peabody 22:08 14 May 2005

If you are using a firewall router make sure that you have a rule set up to allow FTP 'always'. If you don't this can cause uploads to hang.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?