WS ftp problems

  Eileanbeag 11:30 07 Jan 2009
Locked

I have just set up new Dell computer running
Vista Home. I have two freespace websites one on BT Yahoo dial up and one on Tiscali dil up. Both were uploading fine with WS FTP on my old computer which also had Windows Vista Home. I have tried everything I can think of including taking my antivirus off and trying then and switching off data E P but nothing seems to work. The dial up connections are fine and I know the settings in WS ftp are fine. Any ideas whatsoever would be very gratefully received!

  Diodorus Siculus 11:46 07 Jan 2009

Some ISPs webspace will only allow you to connect using their dial up connection - is that the case with yours?

  Eileanbeag 12:19 07 Jan 2009

Yes - I have set up the two dial up connections and they work ok

  Diodorus Siculus 12:23 07 Jan 2009

What exactly is the problem?

Does WS no longer connect to the webspace? Have you tried a different ftp client?

  Eileanbeag 12:27 07 Jan 2009

No haven't tried a different ftp client - didn't think of that being the problem - do you know of any other good free ftp

  Diodorus Siculus 12:28 07 Jan 2009

FileZilla is the one I use: click here opensource and free.

  Eileanbeag 12:43 07 Jan 2009

Have downloaded and run filezilla with the same result

  Diodorus Siculus 12:57 07 Jan 2009

Do you have a firewall blocking it?

  brundle 13:19 07 Jan 2009

Make sure ports 20 and 21 are unblocked or port forwarded. Check options for Passive FTP too, if available.

  Eileanbeag 13:40 07 Jan 2009

Passive FTP I have checked. Firewall is not blocking - where do I check for Ports 20 and 21?

  Diodorus Siculus 06:38 09 Jan 2009

"where do I check for Ports 20 and 21?"

Within your router setup I believe; I'm not so sure about this but it will serve as a bump at least.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone