Wrongly Assigned Keyboard buttons

  Hityababu 08:55 03 Sep 2004
Locked

I've just bought a new computer with Windows XP as the operating system. There's no £ sign on the keyboard and when I press the @ button a # appears on the screen and visa versa. Can anyone help resolve this please?

  techpro 09:14 03 Sep 2004

Go back to the vendor. It looks as if Windows is set up for a UK keyboard (which I presume is what you want) but you have a US keyboard. If they sold it with a US keyboard, they should have clearly stated that.

You could try changing the configuration to a US keyboard (Control Panel, Regional and Language options, Languages, click Details) so the @ and # keys work OK, but you still won't have a £ sign.

  Eamonncw 21:11 03 Sep 2004

As tech pro says go back to the vendors. After all this is the United Kingdom so why should any one of them sell a United States configured computer. I think it`s just laziness on the part of the vendor.

  rev.bem 23:33 03 Sep 2004

Go into Control Panel, Regional and Language Options and change to English (UK).

Click on the Languages tab, then the Details button and check that all is set correctly there too.

  jack 08:42 04 Sep 2004

All the above advice is correct, assuming that you have
1. a UK 'qerty' keyboard with the £ over 3
2. You are speaking form the UK.[Not all on this forum are]

  bremner 08:49 04 Sep 2004

When you buy a new computer and you start it up for the first time you are invited by Windows to set up the Language settings. If you just accept the defaults you will have a 'US Language' set up.

This is nothing to do with the vendor - merely the user.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?