@ and " wrong way round on keyboard after upgrade

  cyberphobic 17:06 10 Jun 2003
Locked

Simple as that, any one got any ideas please?

  y_not 17:09 10 Jun 2003

Have you checked the regional setting? Sounds like you may have it set up with a US keyboard layout

  Agent Smith 17:09 10 Jun 2003

Check to see if your keyboard is still set to British English.

  VoG™ 17:10 10 Jun 2003

Press ALT+SHIFT together - toggles between British and UK keyboard.

  Aol Hater 17:27 10 Jun 2003

the same happened to me but after setting my keyboard layout to english uk, it was fine

  cyberphobic 17:29 10 Jun 2003

That's sorted that out then! Thanks guys,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?