" and @ the wrong way around

  3.06ghz 17:15 31 Aug 2005
Locked

i have just bought a new laptop, and the @ is where the " should be and vice versa. I have checked all the language settings and they say english (uk) etc. i was wondering if there was another way of solving this annoying little problem. thanks

  DieSse 17:17 31 Aug 2005

Perhaps it's got a US keyboard?

  DieSse 17:18 31 Aug 2005

Where are the " and @ keys - above which letters/numbers?

  3.06ghz 17:19 31 Aug 2005

the " is above the 2, but actually works as a @ and the @ is above the apostrophe but actually works as "

  jack 17:25 31 Aug 2005

The Keyboard is set to U.S. usually by default.
Go to Start/Control Panel/ click on the Keyboard icon and select the UK keyboard and tick default. then OK

  DieSse 17:29 31 Aug 2005

Then I think you must still have a wrong setting in Regional/Language Options - Language tab - Details

  DieSse 17:30 31 Aug 2005

Not in WinXP - which, with a new system, one would suppose is the OS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?