Wrong resolution in Catalyst Control Center, now a black screen and I cannot reset it

  RyanSmith 16:38 23 Jul 2014
Locked

I set a resolution too high in Catalyst Control Center now I cannot set it lower, I have tried to boot into safe mode with my TV and then connect my monitor when loaded this worked the monitor displayed things and I then lowered the resolution of everything and rebooted, the monitor worked and displayed the windows logo for a few seconds but then said out of range. And only the TV worked. I then tried the same but I unplugged the TV in safe mode and then put the monitor in followed by the TV ( the monitor didn't work otherwise) and lowered the resolution. When I rebooted the monitor worked but the TV didn't and then as soon as I unplugged the TV the monitor said out of range. I repeated this and left the TV in, but when I went to play a game it said out of range. Any help would be appreciated. I tried uninstalling drivers and re installing through uninstall a program in the control panel. The monitor is vga with a DVI adapter, the gpu is r9 280x

  Menzie 19:50 23 Jul 2014

How is the TV connected? HDMI?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?