Wrong keybopard setting in new X\P

  Quilljar 19:55 04 May 2004
Locked

I have just got back my PC after a new board,HD and re-install of XP. My keyboard is now not set to the same standard as before, for example I have to press " to get @ !!
I have completely forgotten how to change this back. Can anyone help please

TIA

Quilljar

  VoG II 19:58 04 May 2004

Control Panel, Regional and Language options.

Set to English (United Kingdom)

  JMG 20:44 04 May 2004

Exactly!

  Quilljar 00:27 05 May 2004

Excellent as usual many thanks all sorted!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?