wrong keyboard language, new pc

  ste777 21:30 13 Mar 2007
Locked

hi, i accidently entered the wrong language when setting up my new pc. So now the keyboard is recognized as a US one in stead of a UK one. can someone please tell me how to get it back to a UK one.

  VoG II 21:34 13 Mar 2007

Control Panel > Regional and Language Options > Languages tab, Details button, set to United Kingdom.

  Dizzy Bob 21:50 13 Mar 2007

bookmarked

  ste777 22:27 13 Mar 2007

thanks for the help, it worked :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?