Wrong keyboard language

  tichin 18:41 12 Mar 2006
Locked

D'oh! I've gone and mapped the keyboard on my laptop to the US rather than UK English - not a MAJOR problem, but still a tad infuraiting as the @ and " sign are reversed, and there is no GBP (!!!) sign.
Can anyone tell me how to change it to UK English?

  User-312386 18:48 12 Mar 2006

start>control panel>Date, Time, Language, and Regional Options>Regional and Language options>Languages>details and chane to UK keyboard

If the option is not there click add

  tichin 18:58 12 Mar 2006

Cheers Madboy - worked like a dream!

  Jackcoms 19:01 12 Mar 2006

Eine bier bitte, mein herr. ;-))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone