Wrong currency symbol

  zincman1 12:26 17 Feb 2005
Locked

In Outlook 2002, despite setting the XP language to English (UK) default, I get the ý symbol instead of £ on my incoming emails.
Can anybody let me know how to correct this?

  Yoda Knight 14:19 17 Feb 2005

Is this on all emails ? Has the sender perhaps got the settings wrong and is actualy sending it as that symbol ? Try checking that ur windows keyboard setting are set to UK aswell

  FelixTCat 14:21 17 Feb 2005

It may be the font you are using in Outlook as the default. Try using a different default font.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?