Wrong CPU listed in dxdiag

  beaky1993 22:57 07 May 2007
Locked

I've just noticed a rather strange problem tonight. My computer has an AMD Athlon XP 2400+ processor, but in dxdiag and the system information window (Right clicked on My Computer > Properties), the CPU is listed as an Athlon XP 1800+ instead of a 2400+.

Any ideas anyone?

beaky1993

  Totally-braindead 23:05 07 May 2007

Did it always do this, if so I suspect it might be the BIOS not recognising it. Have you checked what the BIOS says it is?
Only other thing I can think of is the speed is incorrectly set in the BIOS thus stopping it from seeing the processor.

  skidzy 23:10 07 May 2007

What does Belarc and Everest say:
Belarc click here
Everesthome click here
Though i suspect as Totally-braindead has pointed out.

  keef66 09:40 08 May 2007

I bet the fsb needs changing in the bios. I once decided to try the "performance settings" in bios. Bizarrely this dropped the fsb from 133 to 100 mhz so my Athlon 2100+ suddenly became an Athlon 1700+ or similar.

What does it say in System Info? (progs / accessories / system tools / system Info)

  keef66 09:42 08 May 2007

I bet the fsb needs changing in the bios. I once decided to try the "performance settings" in bios. Bizarrely this dropped the fsb from 133 to 100 mhz so my Athlon 2100+ suddenly became an Athlon 1700+ or similar.

What does it say in System Info? (progs / accessories / system tools / system Info)

  beaky1993 11:02 08 May 2007

No, the computer hasn't always done this, it only started happening the other night. I reset all of the BIOS settings as someone suggested to fix another problem I was having, does anyone think that this is maybe why it's happening?

Thanks,
beaky1993

  beaky1993 11:11 08 May 2007

The two programs you mentioned in your post both listed the 1800+ CPU. I'm going to have a look at the BIOS settings and see if theres anything there that can shed some light on my problem.

Thanks,
beaky1993

  beaky1993 11:31 08 May 2007

keef66 was right, the FSB was set to 100mhz instead of 133. I changed it back to 133 and everything is fine.

Thanks again,
beaky1993

  keef66 13:46 08 May 2007

glad it was that simple!

You might like to take a tour through the rest of the bios settings just in case the reset has done something else daft


(I'm still left wondering if my 'Performance' bios settings drop the fsb to 100mhz, what in god's name are the 'Failsafe' settings like??)

  Totally-braindead 14:50 08 May 2007

Thats what I thought it might be - glad its sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?