Wrong Buttons?

  Nodnyl1987 17:34 13 Jun 2005
Locked

minor problem, when I type @ it comes up as ", and vice versa, this happens with other buttons also, anyone know how to sort it?

  mattyc_92 17:48 13 Jun 2005

It is your Keyboard layout....

Go to "start->control pannel->date, time, language and regional settings->regional and language settings" and click onto the "Languages" tab and click onto the "Details" button... Now just change your Keyboard layout to British

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?