Writing video to DVD - sound problem

  pokermatt 11:36 24 May 2006

Hi, I have recently purchased the Sony DW-G120A DVD writer because I would like to free up space on my computer by putting data files and video filed onto DVD. (The video files as an actual DVD not a data disc)

I have Nero 7 Premium and recently attempted to put the videos on. They are roughly 40 minutes each and by the end of it my problem is that the dubbing is way out from the mouth movements (by the end im talking about 2-3 seconds)

Is there anything I am doing wrong or can change in order to keep the sound at the same speed throughout as the video?


  pokermatt 11:44 24 May 2006

Sorry... should have mentioned
these are MPEG files, if that makes a difference in what to do

  broggs 18:47 06 Nov 2006

i have the same problem

  skidzy 18:58 06 Nov 2006

Is this the software that came with the dvd writer (Nero) ?

Have you tried to lower the write speed,sorry i can not help you much as i do not use Nero.

  broggs 19:41 06 Nov 2006

yes i have the very latest nero 7 premium.

I want to convert xvid to dvd.Iam trying to burn a recorded hdmi tv program onto dvd in 5.1 surround sound.The picture and sound are perfect but 2 seconds out of sync.

Dont know about the speed of burning that i used.

  rodriguez 20:00 06 Nov 2006

Are these PAL or NTSC videos? PAL is 25 fps and NTSC is 29.9 fps. The difference between the two formats cause problems when converting. Nero will try and convert them as they burn, but because the frame rates are different it knocks the audio and video out of sync. So if your recorded TV show came from any of these countries, it could indicate what format it's in.

Countries that use PAL:


Countries that use NTSC:

South Korea

The solution? Change the video format in the disc options to NTSC - it will then burn it as an NTSC disc without trying to convert it and messing it up. Most PAL DVD players will convert it to a PAL video signal anyway so your TV can display it.

  rodriguez 20:10 06 Nov 2006

PS if it was set to record the disc NTSC in the first place, change it to PAL.

  broggs 16:53 07 Nov 2006

thanks rodrigez will try this the next time.All the programs that I am trying to burn are american so you could be right as my nero settings are for PAL.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?