Writing to Verbaim DVD-R 16x

  Tycho 21:40 22 May 2008
Locked

This is the first time that I have tried to write to a DVD.

My computer is running Vista and I want to back up my photos. I inserted a blank DVD and responded to the wizard that started: I clicked on Burn files to data disc and accepted the default "Live File System" format. The dive cicked and whirred a bit and then an error box appeared in the bottom LHS of the screen. It said something to the effect that In-CD could not write to DVDs of this format but could only read them. The pane with the "Calculating time for format" remained on the screen and could not be closed. It disappeared when I pressed the eject button of the DVD drive. Opening a window on the DVD showed the normal filer view with no files. Trying to drag a file on to this said that the DVD had no space on it.

Could someone let me know what is happening, please?

T

  MAT ALAN 21:55 22 May 2008

inCD is the issue, you do not need to use inCD functions to burn data to disc's..
the disc you have used (bin it) and just burn the file as data without the inCD options, any probs uninstall inCD...

  Tycho 22:28 22 May 2008

Thanks for the help, Mat. I did not install inCD myself. It was preinstall on this laptop. I will uninstall it now.

T

  eedcam 22:28 22 May 2008

Assaid or install freebie Deep burner
click here
Use that just import your files and choose data dvd

  skidzy 22:31 22 May 2008

As this is a Vista machine ,no other burning software should be needed (unless burning iso's) as this burns to dvd/cd.

First i would try just right clicking the photos and send to the new disc in the drive.

  Tycho 22:31 22 May 2008

I can't find inCD on the list of programs. Could it be called something else?

T

  Stuartli 10:01 23 May 2008

Not familiar with Vista, but XP requires that burning CDs (will not burn to DVDs) needs Allow Recording on This Device to be Enabled.

In XP this is done by right clicking on My Computer>Explore>highlighting your rewriter>right click>Properties>Recording tab>tick Allow Recording etc box.

  Tycho 22:04 26 May 2008

Sorry that I have not responded to the help offered. I have been out of range for internet contact for a few days.

I have tried Stuartli's suggestion and see that there is no option to "Allow recording..."

I will have a go with the other suggestions and see what happens.

Nick

  brundle 22:06 26 May 2008

"Live File System" format is built-in to Vista, it won't be in the Add/Remove list

  Tycho 21:10 31 May 2008

Still no joy.

I will relate exactly what happened step by step.

1. Insert blank DVD
2. Drive whirs and Autoplay window appears.
3. I click "Burn files to disc" option
4. Burn a disc window appears with the default disc title May 31 2008.
5. I click on Next.
6. "Calculating time remaining" appears in a window and the drive whirs a bit. The progress bar shows no progress.
7. After a bit a "Format Disc" window appears with an error message: "The volume label is not valid. Please enter a valid volume label."
8. Shortly after this message appears a window pops up in the lower right hand side of the screen saying something to the effect that InCD can read but not write to this disc in this format but I cannot recall exactly what because the window disappears after a short space of time.
9. At this point I find that the "Calculating time remaining" window has filled in the progress box in green but I cannot close the window. The close X has been dimmed out.

Any further clues anyone.

I am now going to waste a fourth disc and try a different format rather than the default.

I will tell you what happens.

T

  brundle 21:13 31 May 2008

Do you have Nero on the machine?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017