Writing .jpg files in Vista

  sibaw 16:27 23 Jul 2007
Locked

Please tell me what I am doing wrong.
I have Vista Ultimate and copied 90 pictures from my camera to my hard drive. I then put a CD in the machine and strated to transfer the files to CD Disk. It is still doing it 1.5 hours later, one file at a time.

I did the same thing on my XP machine and process of copying to full burn took 3 minutes!!!

  skidzy 17:24 23 Jul 2007

Have you tried dragging and dropping them to the cd drive ?
Or right click the photo's and sendto..again the cd drive.

And check:

In device manager:

Windows key+Pausebreak
Select Device Manager
IDE ATA/Atapi Controllers expand the + key
Right click ATA Channel 1
Properties
Advanced settings
Tick the box if not ticked ENABLE DMA
and OK.

  sibaw 09:27 24 Jul 2007

Thanks,

I seem to have 2 ATA channel 0's and 2 ATA 1's.
I have ticked the DMA box. It is a bit better but still slow. So I have added a CD/DVD burning software from Ashampoo and that works great.

Thanks for you help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?