writing cd

  johnnyrocker 11:26 22 Sep 2004
Locked

i use nero 5.5 and have a puzzling problem, i tried to burn some pics taken with my own camera to cd, i would get the message burn completed successfully after about 30 secs (only 10 pics or so)it would start data verification and then fail with error message 'unable to mount written cd'
i ran nero updates with still the same results.
i uninstalled nero and re installed from the disc supplied with pc.
it now goes through the whole process including data verification.
when i open the disc there is nothing on it (previously had no probs with this batch of cd) (tried using 5 or 6 now) same happens with audio.
i was able to write the pics to a rw cd
if i put one of these discs in my dvd drive i get the prompt to insert disc,
the discs open up ok in writer drive.
need pointers please or am i just trying with duff end of batch cd's?
WIN XP PRO SP 1
cheers.

johny.

  johnnyrocker 12:54 22 Sep 2004

^ no takers? going to buy some new cdr and see if i get the same prob

regards

johnny.

  [email protected] 13:02 22 Sep 2004

Hi johnnyrocker. I have used Nero 5.5 for over a year, burning pictures/files etc, and never experienced your problem. My first reaction is you have a batch of duff discs but all duff! There is very good steerage in the 5.5 Help/Inscructions which gives a break-down of error messages; did you have a look there? One thing, Nero 5.5 is pretty good [others will say there are better of course] so I don't think its the program.
=XP Home/sp1&2/Nero 5.5=

  vinnyT 13:20 22 Sep 2004

Do you have any other writing software installed (XP has easycd((I think)) installed by default) that could be conflicting with Nero? Have you never managed a successful burn, or has this prob. just started?

I'm logging off now, so don't be offended if I don't respond to any reply to my ??s, but they may help someone else to answer your prob.

  johnnyrocker 13:26 22 Sep 2004

prob has only just started, strange thing is i can write the same pics to a rw disc, cant believe 6 discs faulty (maybe wrong but what odds?)

johnny.

  Bapou 17:37 22 Sep 2004

I've never experienced this problem but when I'm in doubt I click here

Helped me out a couple of times.

  Bapou 17:45 22 Sep 2004

Just a thought, if you can write to CDRW what speed are you choosing for writing to CDR?

The slower speed of CDRW may mean files are being correctly written, too high speed for CDR they may not be.

  johnnyrocker 17:51 22 Sep 2004

tried various even down to 8, as i said the burn process goes right through to verification but then nothing on cd, bought some packard bell cd-r and with nero open and selecting cd detail the reply comes back as no disk in the drive this applies to any blanks, it sees discs with data on them, i went through the process of adding the pics into nero to burn but when next is selected the burn option is greyed out and the speed box is blank.

johnny.

  johnnyrocker 20:08 22 Sep 2004

evening shift any ideas please?

johnny.

  johnnyrocker 23:41 22 Sep 2004

obviously not so i shall leave this one for the late shift, i really do need some help here folks

johnny.

  paddyjack 00:12 23 Sep 2004

sounds to me like a problem with the writer, any one you can borrow one from, bung in your machine and try?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?