Write Protection

  Jimmy14 16:52 05 Jun 2006
Locked

I have a 1Gb sd card and when I try to save some files onto it it comes up error saying "The disk is write-protected. Remove the write-protection or use another disk"

There is a switch on the side of the card itself but i have out it 1 way and another and i still get the error message.

Any Ideas Please?

  Fruit Bat /\0/\ 17:07 05 Jun 2006

Start > Run > type ‘regedit’ (without the speachmarks) > Enter
- Single-click on ‘My Computer’ > File > Export > save it to the Desktop (Always best to have a backup!!)
- Go to the following:
My Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies
*There seems to be some spaces here in 'StorageDevicePolicies' in the text above, there shouldn't be, OK*
- Double click on the string ‘WriteProtect’ and change the ‘Value Data’ box to ‘0’
- Then: File > Export > save somewhere useful as something like ‘StorageDevicePolicies001.reg’
- You also need to do this for the strings in any folders called ‘ControlSet***’ (* = any Digit, i.e. 001, 002) – for example: Everything is the same, just change ‘CurrentControlSet’ to ‘ControlSet***’
My Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\StorageDevicePolicies
*There seems to be some spaces here in 'StorageDevicePolicies' in the text above, there shouldn't be, OK*
- Save these to the same place as before as ‘StorageDevicePolicies00*’

The saves are in case it reverts at a later date, just double click (saying ‘yes’ to importing these to the registry) on all of the files and it will all work again!

  Jimmy14 17:35 05 Jun 2006

Fruit Bat

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017