Wreless Problem

  dazza39 17:22 24 Apr 2007

I have a Thomson router which is fine on my PC working ok etc..my son has his PC upstairs with a wireless card,he can connect to network okay but can't access Internet as bytes in show as small and bytes sent is showing zero.

  FreeCell 18:23 24 Apr 2007

Does he have a firewall running? If so turn it off and try and connect to internet. If that works okay then add the router IP address to the permitted addresses firewall entries.

(If this is the first wireless connection then remember to turn on the wireless security settings on the router as soon as you have sorted out the problem)

  dazza39 13:08 25 Apr 2007

Tried turning off Firewall,no joy also tried doing a "ping" in CMD and it came back destination host unavailable,yet it shows as connected???,anything else I can try.

  FreeCell 13:32 25 Apr 2007

Things that come to mind are check security settings of router. Are these compatible with laptop wireless card? Older cards and USB dongles don't support WPA.

Some Thompson routers have a Registration feature. Button on the front has to be pressed to allow all connected wireless devices to ne authorised. This is controlled by a setting in the router control. Is this on?

When you say he can connect to the network okay does that mean he can share files/printers with the other devices on the network? Can you confirm it is just internet he can't access?

  dazza39 14:08 25 Apr 2007


PC is desktop type 2 years old with fitted wireless card,worked before when I had a Sweetex router no problem.He doesn't do file share etc..just internet and online gaming.
Set-up for router was automatic from disc,no actual program downloaded so how can I check ?.

  FreeCell 15:21 25 Apr 2007

You need to connect to the router control siftware via your browser. Type in IP address of router e.g (for Speedtouch 580) or (for Speedtouch 585) Which model do you use?

Check that you can do this from son's PC (sorry for suggesting it was a laptop). Validates network access to router.

In control program look in Wireless. Security is disabled by default on shipping. Registration is not activated on shipping. If you have never activated these features in set up then they should not be cause of a problem. Check settings anyway. You should alkso be able to see in wireless connections whether your son's PC is shown as active by its mac adress appearing in list(needs to be on and connected for this)

  dazza39 09:01 26 Apr 2007

Problem solved,the TCP/IP settings wern't set to Automatic,once I did this and re-booted problem solved ,thansk all.

  satishkanthyc 16:13 04 Jan 2008

how did you change the TCP/IP setting to automatic

  MAJ 17:17 04 Jan 2008

Go to Control Panel > Network Connections. Right-click on your Wireless connection icon, choose Properties. On the General tab, scroll down to the "Internet Protocol (TCP/IP)" entry and click on it to highlight it, click the Properties button and on the General tab, make sure the "Obtain an IP Address Automatically" and the "Obtain DNS Server Address Automatically" options are both ticked. Click OK and OK to exit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?