WPA Security - Vista Home causing connection issue

  kj27 02:15 08 Jul 2008
Locked

Hi,

I just got a new notebook: Vista Home Premium (SP 1).

I have a wireless network with the following configuration:

Authentication: WPA-PSK (passkey is full 63 bytes in length)
Encryption: AES
SSID Broadcast: OFF
MAC Address Filtering: ON

The wireless router (which I checked is supposed to be fully Vista compatible):

Manufacturer: Belkin
Model: Model: F5D7230-4 Wireless G
Firmware: 9.01.07

Multiple XP Pro machines connect to this network w/o issues (when the proper Passkey is entered).

The Vista PC recognizes the network (I added the MAC address for the wireless adapter into the router).

But everytime I try to I enter the key to connect, the same message results:

"...The wireless network security key is not correct"

The key is copied and pasted drectly from the router.

Lastly, the adapter is able to connect when security on the network is completely disabled. The ethernet adapter connects just fine to the router w/o issues also.

Am I missing a setting here?

Thanks in advance for your help.

  ambra4 01:02 09 Jul 2008

“Authentication: WPA-PSK (passkey is full 63 bytes in length)

Encryption: AES”

Change the Encryption: AES to TRIP

  kj27 02:05 09 Jul 2008

Hi ambra4,

Thanks for the suggestion. Changing the encryption type to: TKIP results in the following:

"The settings saved on this computer for the network do not match the requirements of the network".

  ambra4 02:55 09 Jul 2008

SSID Broadcast: OFF Turn on and see if will accept the passkey

  dms_05 12:12 09 Jul 2008

If you are entering a full 63 key password then you probably shouldn't be using the WPA-PSK which is providing part of the password itself. Try changing to full WPA (could be called WPA Enterprise or something like that).

  kj27 06:05 10 Jul 2008

dms and ambra - thank you both for your suggestions.

Changed the key to 8 letters (all lowercase) only. Same issue - (incorrect key reported).

But by toggling ESSID Broadcast = ON, the key was accepted and am connecting w/o issues now!

Thanks again friends - have a great day!

  ambra4 11:55 10 Jul 2008

Glad to hear all working fine

Enjoy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone