Worm/Agobot.25.AB + Help needed

  yattonharry 15:52 29 Jul 2004
Locked

We have the Virus warning Worm/Agobot.25.AB
C:System Volume Information/_restore -----
loads more - exe
To remove please run AVG. We have done this and we still get the same error message. How can we be sure that the virus has been isolated? We are using the FREE edition of AVG and believe this was picked up prior to updating - whoops - new computer, and not too up together with it yet.

Thanks, Yattonharry

  ventanas 16:03 29 Jul 2004

Its stuck in System Restore. Turn this off, run AVG again and then turn SR back on.

  Djohn 17:26 29 Jul 2004

To turn off system restore. Right click on your My Computer Icon, select properties/system restore tab, place a tick in the box. "Turn off system restore" confirm when asked then scan again. After the scan return to the restore tab and remove the tick.

  ventanas 08:23 30 Jul 2004

Thanks. I was a bit pushed yesterday afternoon, and didn't have time to go through the motions.

  Djohn 10:51 30 Jul 2004

I realised that might have been the reason because you normally give a detailed guide if you think it's needed. Seems that yattonharry has successfully removed the worm now though. :o)

Regards. j.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires