world wind

  FRANNY 22:13 14 May 2006

can anyone tell me what this message means,when i try to install this programme.

Application has generated an exception
that could not be handled.
process id=oxffo(4080)
thread id=oxff4(4084)
click ok to terminate application
click cancell to debug

  skidzy 22:33 14 May 2006

If ive researched this correctly,it seems to be memory leaks in Graphics Device Interface (GDI) objects,click here

Not 100% about this one but could be worth a try.

  FRANNY 22:46 14 May 2006

thanks skidzy i installed it but i still get the same message

  Taff™ 22:46 14 May 2006

I think it`s a corrupt download. Download it again & retry.

  skidzy 22:47 14 May 2006

Did you reboot after the installation ?...i will have a further look now for you.

  FRANNY 22:49 14 May 2006

yes did reboot,and have downloaded many times

  skidzy 22:50 14 May 2006

Like Taff says,maybe it is corrupt....where are you getting this program from ?

  FRANNY 22:53 14 May 2006

from betanews

  skidzy 22:53 14 May 2006

try from here click here

  FRANNY 22:58 14 May 2006

i have downloaded it from here it did not work,also direct from nasa site,that did not work iether.

  skidzy 23:01 14 May 2006

Are you getting any further error codes ?

Have you tried downloading and save to my documents,and then run.....there isnt a lot of info about the codes you have stated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?