Workgroup problems

  Billy911 08:25 11 Mar 2006
Locked

I have a laptop running WinXP Home and a desktop running W2K Pro. Both are connected with a crossover cable. Recently though I've not been able to view the other machines shared files. I've checked the cable, pinged each PC, checked firewall settings, workgroup and computer name. Everything seems ok except the ping comes up 'unknown host'. It suddenly started doing this and as far as I know I've not changed anything since it was working. I'm baffled.

  mgmcc 11:51 11 Mar 2006

<<< Everything seems ok except the ping comes up 'unknown host' >>>

Are you pinging the remote PC by IP address or by its name?

If you are running "Internet Connection Sharing" and the "client" is set to get its IP address automatically by DHCP, it is possible that this has changed; this might necessitate an update in the firewall entry unless you have allowed access to the full subnet.

  Billy911 15:22 13 Mar 2006

Thanks for replying to my problem mgmcc.

I pinged the ip addresses. The thing is I have 2 'local area connections' in 'My network places' although I'm not sure where the 2nd one came from. I pinged both but got request timed out messages. If I remember correctly the problem started after I installed Tiscali broadband using ADSL. There's obviously some connection (pardon the pun) to the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017