Workgroup is not accessible

  netnotworking 13:43 12 Feb 2004
Locked

I have a desktop pc operating win2K and a notebook
also operating win2K connected to a router using DHCP. The notebook has a wireless connection via an access point.
The wireless card can communicate through the access point, such that the router can identify both computers by name. The desktop can access the internet via the router. However the computers are not accessible to each other. When I click on Computers near me on each computer I get the error message "Workgroup is not accessible. The list of servers for this workgroup is not currently available."
Can you help?

  LeadingMNMs 15:52 12 Feb 2004

Sounds more like a firewall problem. Try disabling them to start with and see if that helps.

  netnotworking 16:03 12 Feb 2004

Thanks for replying, but the firewall is currently off.

  LeadingMNMs 16:17 12 Feb 2004

Try using a ping command. Open a command prompt and type "ping computername". Does this return 4 results or do they all time out ?

  netnotworking 00:17 13 Feb 2004

I have tried as you suggest to type "ping computername" on the command prompt for both the desktop and the notebook. In each case I receive the reply "unknown host computername'.

  vinnyo123 02:46 13 Feb 2004

1-Did you set up your LAN in the same workgroup.
2-Can the note book reach the WAN through the access point.


also your topology is not clear is your access point connected to Router/switch

also go to command prompt and hit

net view (enter)
tell us what comes up

and
nbtstat -a (enter)
tellus results?

  Mysticnas 07:47 13 Feb 2004

I can't see other pc's on the workgroup.

I tried that net view command and i got the following error:

"System error 6118 has occured.
The list of servers for this workgroup is not currently available"

And the nbstat -a wasn't recognised!

  netnotworking 09:12 13 Feb 2004

vinnyo123

Thanks for replying. Both computers are set up with the same workgroup.

The notebook cannot connect to the internet via the access point and router.

notebook:
I typed net view in command prompt and like Mysticnas received the line "system error 6118 has occurred. The list of the servers is not currently available.
When I typed nbtstat -a I obtained the following lines
"Local Area connection
Node IpAddress: [192.168.0.101] Scope Id: []
This is the Ip address of my notebook.

desktop:
As with the notebook but with the ip address of my desktop (192.168.0.100)

  vinnyo123 15:27 13 Feb 2004

1- ping router from notebook (results)?

2-do you have the routers address as gateway in notebook.

  vinnyo123 15:29 13 Feb 2004

and make sure router does not have a firewall

  netnotworking 07:05 14 Feb 2004

Vinnyo123,

I presume when you say ping the router, I type ping 192.168.0.1, which is the router address. When I do so I do get a reply. Packets sent 4, received 4,average 17ms.

The router has a firewall which is currently disabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires