work gorup and file sharing problem

  CROPP 09:41 06 May 2007
Locked

have just bought a laptop and a router.
I have successfully got the wireless laptop running vista to be able to access the internet through my main computer and cable modem. my main pc is connected to the router by a network cable. I want to be able to share files from both computers. I've tried setting up a seperate work group on my main computer but it does not appear in my network places. Am I going about things in the right way?A work group appears in vista

  mocha 12:20 06 May 2007

If you are running firewalls on the computers they will need setting up in order to allow network communication, just for now turn off firewalls and see if you can see each computer in 'My network places'.

  mocha 12:32 06 May 2007

Also go to 'My Network Places', 'View Network Connections', right click connection and then left click 'Properties'. Make sure 'File and Printer sharing for microsoft networks' is ticked. Also 'internet protocol (TCP/IP)' should be ticked.

  jimmer409® 12:36 06 May 2007

you will also need to specify what is shared on both computers i.e. my documents, etc

  CROPP 22:25 06 May 2007

I found that server system wasn't running and computer browser wasn't running and then messed with firewall and managed to link up . Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?