Wording in custom tool tip vagary

  Chris the Ancient 12:54 10 Feb 2011
Locked

Following on from an earlier post where I was creating custom buttons for a custom menu in Word XP Pro ... successfully, thank goodness.

When I created the buttons I used named, taking an example of one of them Orphans and Widows Off. Now, I always thought that 'name' was used as the tool tip - at least it has everywhere else I've done it!

However, the tool tip omits the word "and" and just displays 'Widows Orphans Off'.

Something within my diminishing and atrophying grey cells tells me that very many years ago (in my Word 6 era) that there was a workaround that let you include the word "and"; and I'm blowed it I can remember it.

I've had a look at the button that gives a tool tip for "Tables and Borders" and I cant see anything unusual in that.

Any ideas?

CtA

  badhair1963 13:05 10 Feb 2011

Does this help? click here

  Chris the Ancient 14:25 10 Feb 2011

Sorry for the delay... lunch and one or two odds and ends got in the way.

A good write up there from MS. Thanks. I never found that when I did a search :-(

It is such a l-o-n-g time since I did anything involving delving into the CommandBars Collection. At this stage, as it's only a little thing on just one of my document templates, I feel that would be entering sledgehammer and walnut mode!

I'm just miffed that there are some things like the word "and" and symbols can't be used in a tool tip when I'm fairly sure that back in Word 6 (or maybe it was in Excel 5) there was an available fudge.

Oh well...

  Chris the Ancient 12:17 11 Feb 2011

It was oh so simple in the end...

I changed the name of the macro that the button controlled!

Duh!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?