WORD spellchecker error

  novis 14:17 21 Aug 2010
Locked

My spellchecker isn't working - I've tried unticking the option 'Do not check spelling and grammar while typing' - but it continues to re-set.

How do get it to function properly?

  Sea Urchin 14:34 21 Aug 2010

You need to reset the normal.dot template with the settings you require. Untick the option in Word - then close Word and reset the template as per this link

click here

  novis 18:46 21 Aug 2010

A good solution - however this would wipe all the customisations I've adapted.

A better one -0 which worked was Tools > Spelling & Grammar > Proofing Tools > Check Document - which resets the Spelling and Grammar checker.

  Sea Urchin 18:52 21 Aug 2010

Yes, much better, but you missed out Options after Tools - going straight to Spelling and Grammar would simply perform a spellcheck on your document.

  DieSse 19:16 21 Aug 2010

It's a bad idea to customise normal.dot. Better to save your own base template with it's own name.

Word has long had a habit of needing the normal.dot to be reconstituted when weird things happen.

  Forum Editor 19:18 21 Aug 2010

it's not wise to customise normal.dot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?