Word spellcheck problem

  novis 18:42 26 Jun 2011
Locked

Although I set the spelling option in Word to indicate words with numbers and Uppercase - when I open documents, these settings have not been saved, and the default values are ticked. How can I resolve this?

  Sea Urchin 19:39 26 Jun 2011

Which version of Word?

  novis 11:01 27 Jun 2011

Word 2003.

  Sea Urchin 18:20 27 Jun 2011

First you need to go to Control Panel/Folder Options/View tab and select Show hidden files and folders

Then open your Templates folder - if XP

Go to C:\Documents and Settings\Your user name\Application Data\Microsoft\Templates

Find Normal.dot and open it by right clicking and select Open (don't double click).

A Word window will open, and should be headed Normal.dot - Microsoft Word.

Now make the changes you want to your default settings, and then select Tools menu and Customize. On the Commands tab select File category, and then in the right-hand pane scroll down to Save All. Drag the icon onto your toolbar and then close the box. Then the click the newly added icon to Save All the changes to your Template. Close Word, and then when you next open it it should reflect the changes you've made. You can then go back and hide files and folders again.

If you are opening a document which was previously created you will will need to re-save it with the new settings.

  novis 15:52 23 Jul 2011

Turns out I wasn't taking notice of where I was saving the changes that I made - they were saved to the document instead of the Normal template.

NoW I KNOW!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone