Word problem: no cap letter after new para

  morters 13:29 12 Aug 2009
Locked

I am creating a large index in Word 2002 (1600 entries and counting). Today, Word has decided not to give me a cap letter at the start of each new line after I press the Enter key to create a new entry/paragraph.

If I open a new Word document I do not have the same problem, and if I make a new entry within the existing index it capitalizes as normal. I have tried pasting the index into a new Word document but with no success.

Given that the index is so long, I want to minimize my keystrokes and not have to go to the bother of manually capitalizing each entry. Can anyone suggest what has happened. Any help will be gratefully received.

  Chris the Ancient 16:43 12 Aug 2009

It sounds like the index is picking up some list format from somewhere in that when it sees the first line of some sort of list (bulleted, indexed or whatever) subsequent items in the same list adopt the same format as the first item.

As to a way to correct it quickly, I'm not sure! Perhaps correct the first item and use the format copy facility to correct the rest. Having said that, I'm sure somebody will find a quicker and easier way, and I'll learn from that!

  Sea Urchin 17:26 12 Aug 2009

Try opening your index document, and then clicking Tools menu - select Auto Correct Options. On Auto Correct tab make sure there is a tick against Capitalise First Letter of Sentences - click OK.

  morters 19:10 12 Aug 2009

Thanks for your resonse Chris the Ancient - I'd been thinking along somewhat similar lines but for the life of me don't know what/can't see. Revealing formatting shows nothing. Have tried deleting last two entries and retyping but with no change. I suspect I'll have to type the rest of the within the index, before the last two lines where the problem starts.

Thanks, Sea Urchin but Auto Correct Options was one of the first things I checked - spent ges trying to find something that might explain it!

  Sea Urchin 19:17 12 Aug 2009

Another thing you could try - when documents are not behaving as they should try Save As (File menu) and give it a new name. Of course you still have the original file if it doesn't work.

  morters 08:07 13 Aug 2009

Thanks for the suggestion, Sea Urchin, but no joy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?