Word Document problem

  Duncanf 10:42 22 Nov 2008
Locked

A symbol like the number ninety one with a black filled semicircle has started appearing in new blank Word documents. Also a similar symbol has appeared throught every existing Word document as well as right facing arrows and dots or hyphens between each word.
Can anyone help? Thanks in anticipation.

  howard64 10:45 22 Nov 2008

you could have turned on the show tab marks setting it looks a bit like a question mark. Just click it once to turn it off.

  Duncanf 11:01 22 Nov 2008

Thanks howard64. Not sure how I find tab marks setting to turn it off.

  Simsy 11:06 22 Nov 2008

Word 2007, it's via the "Home" tab, on the ribbon, in the "Paragraph" section.

When this feature is on it displays "characters" that don't print, such as spaces, tabs and carraige returns.

I can't remember where exactly it is on older versions of Word, but it's on the toolbar somewhere.

Good luck,

Regards,

Simsy

  Chris the Ancient 11:06 22 Nov 2008

Tools, Options, View and uncheck the formatting marks.

  Simsy 11:08 22 Nov 2008

applicable to Word 2007, (and I suspect earlier versions?), it can be turned on/off via the keyboard shortcut Ctrl+* (Which means Ctrl+Shift+8)


Regards,

Simsy

  Duncanf 11:17 22 Nov 2008

Thanks Simsy, howard64, and Chris the Ancient.

Ctrl+* did the trick.

Thank you again!

  Chris the Ancient 11:18 22 Nov 2008

Same in earlier versions.

  Chris the Ancient 11:18 22 Nov 2008

Same in earlier versions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone