Word doc with Excel insert - gridlines

  Dirty Dick 08:56 11 Mar 2011
Locked

My wife has made an invoice in Word (2003) by pasting cells from an Excel (2003) sheet, so that the figures will be calculated as she types them in.

In the past, when she has printed, it has not printed the gridlines.

However, after having to re-install the printer after a problem, the gridlines are now showing in the printed documents.

Can anyone suggest how the document can be printed WITHOUT the gridlines?

Thanx

DD

  mgmcc 09:20 11 Mar 2011

Double-click a cell in the embedded Excel sheet to make the sheet 'active' then, from Word's menus, select "Tools > Options". In the View tab, take the tick out of Gridlines.

  Dirty Dick 09:35 11 Mar 2011

Thanx mgmcc

That works, however, it also takes the gridlines from "view", as she wants to be able to see them on screen but not print them.

It used to work fine until we had a problem with our printer see here click her

  Dirty Dick 09:36 11 Mar 2011

It used to work fine until we had a problem with our printer see here click here

  robin_x 09:50 11 Mar 2011

Try Excel Page Setup/Sheet to get to Gridlines checkbox.

Page Setup maybe found in Print Preview.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?