Word Autoformatting Lists

  mackaycc 16:58 03 Jan 2008
Locked

Hi All

When using word 2000 for a numbered list I have set it out using tabs to space out the numbers and the text. On transferring this file to another computer which has word 2002 the first time I type anything it autoformats the list and brings everything in line with the left margin. Does anyone know how to stop this from happening? I have tried looking at the autoformat and autocorrect settings but can not seem to find what is causing this.

Thanks in advance

  howard64 17:29 03 Jan 2008

I think you just have to hit the undo button to have word offer to switch off auto format

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?