Word annoyances

  helicopterdcr 09:54 09 Apr 2003
Locked

Why is is that Word, for no apparent reason, sometimes decides to change the font or font size on you? Usually associated with a paste or formatting function. It really is annoying!

  Peter 10:34 09 Apr 2003

.

I'm not sure what is causing your problem in Word, but if you can get the problem to occur then click on the down arrow just to the right of the Undo icon on the Standard Toolbar. It should show a list of what has just been done i.e. auto-formatting etc., which will give a clue as to how to stop it happening any more.

It might help others to help you if you let us know which version of Word or Office you are using.

Peter.

  fitshase 11:21 09 Apr 2003

In reference to your paste comment, if you copy something (e.g., copy some text from this page) and then paste it into Word, Word tries to make the paste represent the text you've copied (i.e., same font, size, formatting, etc.). So if you have copied some text which is Arial size 10 bold and underlined, Word will try and paste it as Arial 10 Bold & Underlined.


If you want to paste the text to match the existing text in your document:

- Highlight the text and then copy it

- Go into Word and click Edit\Paste Special...

- Select Unformatted Text then click on OK.


As for the other formatting, I would agree with Peter. Check your autoformat settings and autocorrect settings.


Hope this helps


Regards


Fitshase

  helicopterdcr 13:37 09 Apr 2003

Thanks for the ideas chaps.

I'm using Office 2000, and my Word template is set to Arial 10pt. I'll go for the undo/paste special options next time it occurs.

I can see that Word will paste the copied font - perhaps I wasn't clear: it also changes the existing text that I've just typed. ie copy a Courier font onto my Arial page, and it changes the Arial to Time New Roman! eh?

Maybe I should stick to helicopters!

  stlucia 13:52 09 Apr 2003

The commands which specify the font style are at the end of the section of text to which they apply. When you paste something in, what format the pasted text adopts sometimes depends on precisely where your cursor was when you made the cut (did it include the invisible command) and where it is when you do the paste (is it in front of or behind the invisible command in the destination document).

You can make the commands visible in your document by clicking the button with a symbol on it that looks like a backward letter P.

  Kegser 16:09 09 Apr 2003

Another possibility to consider is the style (the style at your insertion point is shown in the box to the left of font on the format toolbar). One or more of your styles may be defined with the Automatic Update flag set. If this is the case, changing the style characteristics at one point in the document will cause automatic changes at all other points where that style is used throughout the document.

Select FORMAT > STYLE and choose the relevant style in the list on the left hand side of the pop-up window. You can then read the description of the style above the buttons on the right hand side. If Automatically Update is mentionned, click on MODIFY, clear the appropriate tick box (at bottom right hand side), click on OK and then APPLY.

  helicopterdcr 16:32 09 Apr 2003

Thanks. I have not gone into the style thing at all before, so I'll go into help and learn how it works.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?