Word 2007 - label design and mailmerge problem

  sheila.weston 09:17 24 Dec 2009
Locked

I am trying to create a page of labels with different addresses on them. Following various videos etc I have linked the word 2007 diocument to the excel spreadsheet. However, the addresses are too far to the left and are not lined up. I know how to change the spacing, but how do I line them up? I have a small picture in the top left-hand corner and cannot find how to select the text without the picture being selected also.

Many thanks for any help.

  Sea Urchin 10:42 24 Dec 2009

from Microsoft

click here


or the illustrated version

click here

  Woolwell 12:05 24 Dec 2009

You may find it helpful if you zoom in to see the top left label only. You can then edit it like a normal word page - indents, etc and will probably find it easier to select just what you want, Then when you are happy zoom out and click on update all. For the picture you will need to set text wrapping.

  sheila.weston 12:57 24 Dec 2009

Many thanks. I think that I am not understanding the fields secion. I have labelled the headings on the excel sheet as Title, Surname, Line 1, Line 2 etc. When I look at the mail merge recipients window, the fields are called after the top line of the addresses ie mr & mrs Smith etc! Does one have to use the titles which they specify?

I spent all of yesterday on this and am now going backwards!

  Woolwell 15:38 24 Dec 2009

It should come up with the headings that you put at the top of Excel. When you chose your source did you have "first row of data contains column headers" checked?
Getting it right first time can be fiddly but after that it is worthwhile.

  Woolwell 15:43 24 Dec 2009

BTW the first time I do it I usually print the first sheet on paper as a trial run. It saves wasting labels.

  sheila.weston 15:53 24 Dec 2009

On my first label I have <<address block>>.

Would it not be possible to have:
<<Title>> <<Surname>>
<<Line (1)>>
<<Line (2)>>
<<Line (3)>>
<<Line (4)>>

These are not mentioned in the merge fields window? How do I get this?

  Woolwell 17:56 24 Dec 2009

You appear to have selected "address block" rather than individual fields. Address block is a defined block which is often not what I want. Try selecting "insert Merge Field" on the Mailings tab ribbon.

  sheila.weston 12:49 26 Dec 2009

How do I change from 'address block' to individual fields, Woolwell? Most of the options in the ribbon seem to be greyed out. I have saved so many new files with different names! I have one with just the <address block> and <next record>; and several with part-addresses and the wrong layout.

Also, when I go to 'edit recipient list' the resulting window has Data Source, 'and family', Smithy Road, My Town, etc at the top, instead of the correct headings. Is there somewhere in the excel worksheet options to show or hide the top line, I wonder? I can't find it.

  Woolwell 14:35 26 Dec 2009

If they are greyed out I suspect that something has gone wrong at the beginning. Have you followed through the process in Sea Urchin's link?

  sheila.weston 14:58 26 Dec 2009

I have been following aa m/s video which is *very* clear. I'll go through Sea urchin's link again, but it ignores (I think) any mention of how to get the A1 row of titles recognised.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?