Word 2007 docs 'read-only' after reformat

  exdragon 17:03 23 Apr 2013

Hi - this is driving me nuts: after re-installing Word 2007, all my docs are now read-only, so I can't save them with the same name after editing and I don't want to have to save everything with a new name. I've tried various suggestions: disable 'allow backup saves' in Options, and also in Explorer, right clicking the folder which contains the docs and disabling the read-only attribute. This is supposed to apply the attribute to all files within the folder. The read-only box in each document is obviously unticked. Everything worked perfectly before the reformat, so I don't particularly want to download a programme to unlock the files - it surely shouldn't be necessary?

Excel seems to be ok, for which, grateful thanks!

It also seems that posts in various forums peter out, several people say, 'Me too' but with no solution. Does anyone have any ideas, please?

  Woolwell 17:51 23 Apr 2013

Perhaps we should go back a step. Why did you re-install Word 2007?

Have you tried running MS Office Diagnostics from Programs - Microsoft Office - Microsoft Office Tools?

  Woolwell 18:03 23 Apr 2013

A possible solution is to turn off Save Autorecover from within Word Options - Save.

The other thing to check is if in your folders that preview pane is off.

  exdragon 18:30 23 Apr 2013

Woolwell - everything froze. My computer chap ran every conceivable test known to man, after which he concluded that the only thing left was perhaps a corrupt Windows disk and indeed, most things are ok, apart from this really annoying one. I'm using Windows Live Mail, would Office Tools be appropriate?

The preview pane is off, but I'll try the Autorecover thing.

While we're at it, when I click on PCA, it takes me to the Update your Profile page, although I am logged in. Have I missed something?

  Woolwell 19:04 23 Apr 2013

Windows Live Mail is not directly linked to Office. Office Diagnostics will check that Word and the other Office programs are installed correctly and haven't got any corruptions.

It is odd that you go to Update your profile page. You appear to have another gremlin but I don't know where.

  exdragon 19:15 23 Apr 2013

Oh well, Woolwell....

It's odd that it's doing it on the laptop now, which has been fine all the time I've been using it while the pc was out of action. The PCA site, that is.

  Woolwell 21:30 23 Apr 2013

Suggest that you clear your browser cache.

  exdragon 07:34 25 Apr 2013

Hmm, cache cleared but Chrome logs me in ok.

No takers for the Word problem?

  Woolwell 11:36 25 Apr 2013

A search on the internet shows that you are not alone with this snag and there doesn't appear to be definitive solution. Sorry that isn't much help.

  exdragon 14:04 25 Apr 2013

It looks as if the only way is to re-open, save as something else, delete the original and then rename the saved as version back to it's original name. Bit of a bother but not the end of the world, I suppose!

I'll leave this open a while longer in case anyone else can come up with a solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?