Word 2007

  Jazzyboo 18:59 13 Jul 2008
Locked

In Word 2003, there used to be autotext which I set up whereby say I typed ysjs it would come out with Yours sincerely, John Smith. In word 2007 autotext is completely different and just does not do this so easily. I have to create an autotext shortcut which I have done and then add it in. When I want the ysjs I have to go up to the autotext box find it and click on it. Is there a way I can set it up so that when I automatically type ysjs it does what I want. I have tried under auto correct but you cannot put in carriage returns, or line spaces.

  VoG II 19:48 13 Jul 2008

Does this help click here

  Covergirl 19:58 13 Jul 2008

I reckon it's in Autocorrect rather than Autotext.

Do a spell check and it will bring up a Spelling & Grammar dialogue.

Whilst this is on screen, click in your document behind the dialogue and select the text you have already set up ie the full text

Yours sincerely
John Smith

Then click the Options button bottom left

In the Word Options dialogue, click the Auto Correct Options button and you will see your text on the With side - type ysjs in the Replace side on the left and OK OK Cancel your way out.

What you need now is a shortcut where you can highlight the required text and quickly bring up the Auto Correct Options so you can enter your desired shortcut . . .

  simmo09 20:10 13 Jul 2008

also does anybody have the same problem as me where when you open word the document is on the left? i want it in the center on open.

Any ideas?

  Covergirl 22:15 13 Jul 2008

I think it might be your Zoom settings - providing you're on Office 2007.

On mine, if you set the Zoom to 77%, the blank document is centred. If you set it down to 76% it goes to the left of the window.

Open the View, Zoom dialogue and use the spinner to take your % Zoom up. I reckon when you reach a certain number, the preview will show it central.

Any good for you ?

  simmo09 11:26 14 Jul 2008

thanks covergirl, did the trick - was finding it annoying

  skeletal 12:38 14 Jul 2008

I agree with Covergirl apart from a slight change in the last part: “What you need now is a shortcut where you can highlight the required text and quickly bring up the Auto Correct Options so you can enter your desired shortcut . . .”

If you set Word up to replace text as you type, as soon as you enter ysjs it automatically fills in the full set of words. You may not want this to happen of course, but if you do, you need to get to the auto correct screen again.

Another way is to press the round button on the top left; then “Word options”; “Proofing”; Press “AutoCorrect options...”; and tick the box “Replace text as you type”.

Skeletal

  Jazzyboo 19:24 14 Jul 2008

Hi Skeletel. It wont work because as I said in my question you cannot carriage return and therefore I cannot put line spaces between the yours sincerely and the name. Thanks anyway

  skeletal 21:04 14 Jul 2008

Ah, sorry, didn’t pick that up.

Right, to get the carriage returns:

Go into Word and type in Yours sincerely, John Smith including your carriage returns etc.

Highlight what you have just written (including carriage returns).

Press the Round button and all the other stuff until you get to “Auto correct options”. This time, you should see all your wording in the “with” section. Now type ysjs in the “Replace” side. It should now do what you want.

Skeletal

  Jazzyboo 22:12 14 Jul 2008

Hi Skeletel.

Your are a star. Thank you so very mcuh

  skeletal 22:23 15 Jul 2008

Phew...got there in the end!

Glad to help.

Skeletal

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone