WORD 2003 - sounds problem

  novis 20:41 06 Jul 2007
Locked

.

I downloaded a sounds add-in to Word 2003 that is now irritating the hell out of me. Everything now whishes and wooshes and I long for silence.

How do I turn it off, please?

  SANTOS7 20:52 06 Jul 2007

1. Click the Assistant.

If the Office Assistant isn't visible, click Show the Office Assistant on the Help menu.
2. In the Office Assistant balloon, click Options.

If the Office Assistant balloon isn't visible, click the Assistant.
3. On the Options tab, clear the Make sounds check box.

  Jackcoms 20:53 06 Jul 2007

In word, Excel, etc try Tools; Options; General and un-tick 'Provide feedback with sound'.

This applies to Office 2002. Hope it's the same for 2003!

  novis 00:15 07 Jul 2007

.

Thuis seems to have done the trick. I was reluctant to download the Office Assstant because he has been such a nuisance in the past, always calling round when I was busy and never leaving until he was asked.

Thanks or the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?