Word 2003 open dialogue full screen - reduce?

  hastelloy 11:02 20 Mar 2009
Locked
Answered

Somehow I have acquired a full-screen open dialogue box which is split down the center. I can't find a way of removing the split, or resizing the box. I can't reach the edges to drag them and there's no maximise button. The save dialogue box is normal size. All suggestions gratefully received.

  lotvic 14:42 20 Mar 2009

In the 'Open' box have a look at the dropdown options for the View. At the top right,
in the row that reads: Look in: My Documents: the last icon before 'Tools' is a blue square with tiny icons on.
Click on that for the drop down choices, it is probably set for 'preview' so just click on 'details' and the split screen will go away.
------------
You can get access to the bottom right corner of the 'Open' box by grabbing the top blue bar - left mouse button and hold it down while dragging - drag it over to the left and off the screen until the right edge of Open box is showing.

On mine I can resize the Open box by dragging any of the borders ( you get a 2 headed arrow when you move the mouse cursor over the borders)

  hastelloy 15:32 20 Mar 2009

That's successfully got rid of the split.

Unfortunately, the box won't drag and I can't get to the borders to get the 2-headed arrow, so can't change it that way.

  lotvic 16:43 20 Mar 2009

Can you 'grab' the top blue bar and move the box down? (That is not a 2 headed arrow)

If you can, then you can move it about the screen until a side comes into view.

Failing that use the monitor vertical and horizontal settings (the adjusters actually on the monitor - wheels or buttons- to shift the whole display sideways or upwards so that it displays 'off centre' then adjust the 'Open Box' borders.

Don't forget to recentre the display afterwards :)

  hastelloy 16:56 20 Mar 2009

Thanks again lotvic - I'll try it when I get back into work on Monday and let you know what happens.

  hastelloy 08:16 23 Mar 2009

but, having shifted the display, the mouse won't go over the edge to make adjustments.

  skeletal 09:14 23 Mar 2009
Answer

Try: In the Open dialogue box, right click in the top blue border. Two of the options are "Restore" and "Maximise". It is possible that "Maximise" has been selected.

To undo this, click "Restore".

Skeletal

  hastelloy 09:48 23 Mar 2009

That worked a treat - you learn something new every day. (Well I do anyway).

  skeletal 10:21 23 Mar 2009

You do indeed learn something new every day, particularly with computers.

My problem is that I forget something every day as well!

Glad it’s got you sorted.

Skeletal

  lotvic 21:46 25 Mar 2009

Nice one skeletal, I have learnt something new as well, thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires