Word 2002 spellchecker changes default language

  PvG 10:05 27 Nov 2004
Locked

Word 2002 spellchecker keeps changing back to US version. It has only been doing this in the last 2 weeks. I change it back to UK English but next time I use it - US is back. Can I delete the US version anywhere?
Thanks
PvG

  Diodorus Siculus 10:24 27 Nov 2004

It may be corruption of the normal.dot (standard template).

Do a search for normal.dot (you may need to enable the viewing of hidden files) and rename it to noral.old and then start word. That should allow you to set the language you want and save it.

  Diodorus Siculus 20:36 28 Nov 2004

[quote]Hi Thanks for your reply. I tried your suggestions and what I find is that it works when I highlight each file that wants to default into US spelling.

When I Ctrl A the page and change the Language to UK English it then asks if I want to default this and I say “Yes”. When pasting something into the next new document, even after rebooting, the same thing happens. Looking at it further I found that when I open a new document it has English UK on the line at the bottom.


When I cut and paste something from the Internet, even a page from the BBC, so I know it is UK, after pasting, it defaults to a US spellchecker. I tried uninstalling Word 2002 and reinstalling and found that even after deleting the Word folder in C: too, after reinstalling, the customised toolbar that I had previously was reinstalled, so not everything uninstalled.

Any other suggestions? PvG [/quote]

_________________

Please post here; that way others who know more than me will be able to help :-}


Sorry, I can't help further...

  Taff36 21:48 28 Nov 2004

This is a recurring problem and I`m not sure I`ve solved it but try turning off the automatic detection of languages. On the Tools menu, point to Language, and then click Set Language.
To turn off automatic language detection in your document, clear the Detect language automatically check box.

The problem is that if you open a document that someone originated in US (Even someone in the UK who hasn`t set up their Regional, Languages & Settings correctly) Word detects it as US anyway despite turning off the detect automatically.

If you type "language" into Word help there a copious notes on the issue including the fact that if you type five words or more that Word will work out which language you are using. AND if you type four paragraphs (say) each one can be checked in a different language! Bill Gates save us!

  Taff36 22:00 28 Nov 2004

Yes that helps too but I think this is only available for XP. (Stand to be corrected on this one) Also you may need the installation discs if it wasn`t included in the original Office setup.

  VoG II 22:02 28 Nov 2004

Evening.

"AND if you type four paragraphs (say) each one can be checked in a different language!"

This does have its uses. I work occasionally with "definitions" documents that have the same definitions given in English, French and German. Given my poor French and practically non-existent German, this has saved a few howlers. Not to mention the English, of course.

  Taff36 22:08 28 Nov 2004

Evening VoG™ !

Sorry mate. Fell into my "Why can`t I turn this feature off Bill?" mode. Did I really have to pay all this money for ..... I know, I know - gimme the link for open office.

Only jokin`.

  1514 00:02 29 Nov 2004

Thank you ßéLâ I have just deleted my "English US"

  1514 09:54 29 Nov 2004

I spoke too soon as "English US" is still on my right click.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?