Word 2000 spell check problem

  nick_j007 15:57 29 Feb 2008
Locked

Hi all,

Using Word 2000 and wanting it to spell check in UK English - not U.S.

I am set to UK in Tools > Options using the custom dictionary, but I have lots of 'Z' inserted where they should be 'S' such as 'realize'.
It also does not like my repeated use of 'behaviour'.
When I go to ABC spellcheck icon it is then showing up as set to English U.S.

I'm confused and frustrated!

Thanks in advance,

Nick

  howard64 17:15 29 Feb 2008

have you got uk set in your regional settings? word often takes its lead from that.

  zarobian 17:28 29 Feb 2008

As howard64 said above go to control panel and selct regional settings. Select your prefered language. The rest is straight forward.Needs further help then post back and tell us the
OS you re using. Probably XP.

  zarobian 17:29 29 Feb 2008

As howard64 said above go to control panel and select regional settings. Select your prefered language. The rest is straight forward.Needs further help then post back and tell us the
OS you re using. Probably XP.

  zarobian 17:31 29 Feb 2008

Sorry for the double post.

  nick_j007 19:41 29 Feb 2008

Hello again and many thanks for the prompt reply.
I should have said that I had checked that and am set to UK as expected. I found that prompt in other posts via search facility. Though I do have a tick in a box 'Turn off advanced text services'. Is this ok?

OS= Windows XP yes.

All my settings seem good except when I press the 'ABC' for spell check on that document from the toolbar...it consistently shows up as English U.S. for the dictionary used.

Should I then choose options from this first box, the custom dictionary reads: CUSTOM.DIC
Should I then press the 'dictionaries' button, a new box opens with a tick against the CUSTOM.DIC box and it shows my language as English U.K.

This is why I'm not at all sure why the document is still not being processed as a UK language.

Thanks for your patience...hope I'm clear!?

Nick

  zarobian 18:08 01 Mar 2008

This is how Microsoft has explained in their help file:-
By default, when you create a new custom dictionary, Word sets the dictionary to All Languages, meaning that the dictionary is used when you check the spelling of text in any language. However, you can associate a custom dictionary with a particular language so that Word only uses the dictionary when you check spelling of text in a particular language.
1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
2. Click Custom Dictionaries.
3. In the Dictionary list box, click the dictionary you want.
4. Click Modify.
5. In the Language box, click the language you want for the dictionary.
I am going to repeat what you have already done. See if you can follow these steps once again please:-
Go to Control Panel?Date, time, Languages & Regional Options?On next page when opened, click on Regional Options tab. From the upper and lower drop down lists select English United Kingdom. When done, click on the Languages tab and then click on details. Here make selection again as English United Kingdom. Click on apply. Now follow the Microsoft recommendations. Hopefully it may resolve the issue.
Good luck.

‘Z’

  nick_j007 17:51 02 Mar 2008

Many thanks for your efforts...

All my regional settings are good as expected after following your notes again.

One thing that may be an 'issue' is point number 2 you note. When I click CUSTOM.DIC box there are no other options there as a drop down.

Though if I click the label to the right called 'dictionaries' I can then select English (UK).

However when then spell checking the open document it still shows up as English (U.S.) :(

Just spoken to my mum and she has the same prog. All her settings seem to be the same as mine so I remain confused. Might be worth a reinstall?

Nick

  skeletal 19:19 02 Mar 2008

Word loves US English. I often see this appear even though every setting you can think of is UK! Part of the problem is if you cut and paste from any other document. The chances are that the document from which you are copying will be set to US English; then copied text may well “bring over” the US setting (in just the copied part, thus you now have both dictionaries simultaneously). Tables can be even worse; I have seen cut and pasted tables resist all attempts to set them to UK. I’ve even seen them decide they will not allow spell checking at all (but never found the solution to that problem).

One thing to try is to put the cursor in to your main text, then Ctrl+A which selects most of the document (e.g. it won’t automatically select headers and footers) everything will be highlighted black; then go to tools/Language/Set Language and select UK English from here.

Depending on how Word feels, you may need to individually select tables and do the same again.

And, headers and footers.

Skeletal

  nick_j007 20:24 02 Mar 2008

Thanks skeletal, will try Ctrl A etc.

This is a document I have typed so it should be free from the anomaly you describe.

Thanks again,

Nick

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone