Word 2000

  Snec 21:19 04 Dec 2005

My documents have changed appearance to sort of old style word processor when typing. For instance using the space bar creates a dot rather than a plain space and hitting enter leaves an icon on the line.

I have deleted Normal.Dot which made no difference. I have repaired Word 2000 using the control panel and original disc, again no difference.

Of course all my many documents have all changed too.

There must be a setting for this that is not obvious to me I guess. Any pointers would be most appreciated. Thanks.

  VoG II 21:23 04 Dec 2005

Click on the 'backwards P' on the toolbar.

OR Tools > Options > View and untick all of the formatting character options.

  Snec 21:31 04 Dec 2005

Could not find a backwards P, VoG™, but Tools > Options etc did the trick.

Many thanks for this. What caused this do you think?

  VoG II 21:33 04 Dec 2005

What caused this is probably you inadvertently pressed a key combination.

  Snec 21:37 04 Dec 2005

Aha, clumsy hey? That could well be it then, with my one (thick)-fingered typing skills.

Many thanks to you sir, much appreciated!!

  Snec 21:39 04 Dec 2005


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Photo Editing Apps for iPad

iMac 21.5-inch (2017) review

Comment regarder le combat entre McGregor et Mayweather ?