Word 2000

  Les 17:55 13 Sep 2005
Locked

My young neighbour is trying to get a border around a page in Word 2000. The border appears on the actual page on screen but NOT the Print Preview.

I think I know the answer but am not sure as my neighbour is at this time not at home.

If I go into FORMAT/BORDERS AND SHADING/PAGE BORDER/OPTIONS and alter the bottom setting higher (assuming that it is the same as 2003) then, as it measures from the bottom of the screen , will this do it, I repeat though, that on the actual screen page it looks OK as it is!

Anyone seen this before?

  LAP 19:00 13 Sep 2005

Try this...
I've just checked my Word 2000 and you need to FORMAT/BORDERS AND SHADING/PAGE BORDER/Box. Then if necessary select the border width of the line. If I go to Options this gives me the option to select the margin gap mine is set at default 24pt for each side.

  Les 19:28 13 Sep 2005

Mine too. Can't say about the neighbours though. I shall see when they return - it's strange though how the print preview givas a diffeent view to that of the actual page.

  Les 16:37 14 Sep 2005

His settings are correct and his actual page follows thise settings when altered. Print Preview however, insists in missing the bottom line. I shall try reinstalling.

  Klof Ron 17:31 14 Sep 2005

I have jurt re-created this problem in Word 2002, I found that under File/Page Setup/Paper if A4 is selected as the paper, print preview cuts off the bottom line, yet if letter is selected it doesn't, so try switching to "Letter" as the default paper size,

  Les 17:37 14 Sep 2005

Thanks, I'll try that when they return home later on. It sounds as though youv'e cracked it. 8-))

  HauxtonPhil 18:32 14 Sep 2005

I have found that there are times when borders etc will not come out on the printer if the border is black - maybe someting to do with the old brother laser printer that I'm printing on. Try changing the colour of the border to a colour like black (dark purple).

  splodge 99 19:50 14 Sep 2005

Word 2000 doesn't have a 'letter' option in paper size. I had the problem of the bottom of the border being not printed. Try going to Format - Borders and Shading - Page border. Then click 'options'.Under'measure from' choose 'text'. As long as the text stops a decent distance from the bottom of the page,there should be room for the border.Hope this works.

  lotvic 21:25 14 Sep 2005

I had this problem with my old printer but was able to fix it (as below) It is probably the printer that can't print to the edge of the page and/or the Headers/Footings setting, have a look at these:


WordTips Home > Formatting > Borders and Shading
click here


Chopped Off Page Borders. click here When you print a document that is formatted with a page border, does the border print properly, or is it chopped off on the top and bottom of the page? This tip describes a few settings that can affect how your page borders are printed. Microsoft Word versions: 97 | 2000 | 2002 | 2003

  mammak 21:37 14 Sep 2005

bump

  Les 21:52 14 Sep 2005

Yes, that did the trick - result, a very happy schoolgirl, now able to show her latest project to her teacher!

HauxtonPhil:
Her printer is a colour jet HP930C.... I think perhaps this wpuld have been meant for my other post regarding the Word 2003 etc. Alas, that didn't work.

splodge 99:
I found 'letter'it under File/PageSetup etc.

lotvic:
Helpful

Mammak:
Thanks for bringing it to the top!


Thanks to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?