Won't progress from Acquiring Nework Address HELP!

  SubyBoyRS 19:45 04 Nov 2007

I have a Dell Dimension Desktop 2400 it is on a network with 2 laptops. The laptops connect to the internet wirelessly and the desktop has a wired CAT5 connection from the router. Both laptops have full access to the internet with no problems. The desktop however won't connect, It stops at "Acquiring Network Address". My ISP provider isn't much help, they are using the fact that the other 2 computers connect fine as a scapegoat, and tell me there is nothing they can do for me. I've tried a few things, I'll list what I've done and the result; hopefully someone can help me out here...

When I right-click on the tray icon to repair the connect I get an error message saying:

"Windows could not finish repairing the problem because the following action cannot be completed: Renewing your IP address"

When I go to cmd prompt and enter ipconfig, this is the result I get:

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
IP Address . . . . . . . . . . . :
Subnet Mask . . . . . . . . . . :
Defulat Gateway . . . . . . . . :

I've uninstalled the driver for my ethernet card under devide manager and restarted with no success.

I've done the cmd prompt loopback test and I did receive 4 responses.

I investigated DHCP client under Administrative Tools. Startup type is set to Automatic, however Service status is listed as Stopped. When I try to start service again, this is the error message I get.

"Could not start the DHCP Client service on Local Computer. Error 1075: The Dependency service does not exist or has been marked for deletion"

So those are the steps I've taken to solve this problem so far. Hopefully someone can shed some light on what I've overlooked or what I can do to solve this problem. Thanks in advance guys!!


  mgmcc 21:39 04 Nov 2007

Try repairing the TCP/IP Stack and Winsock

Open a Command Prompt window ("Start > Run", type [b]cmd[/b] and click OK).

To repair the TCP/IP stack, at the prompt, type...

[b]netsh int ip reset resetlog.txt[/b]

...and press Enter

(note the spaces in the command line). The original prompt will reappear.

To reset Winsock entries, at the prompt, type...

[b]netsh winsock reset catalog[/b]

...and press Enter

Exit the Command Prompt window and reboot the PC.

If that hasn't helped, you could then try reinstalling TCP/IP protocol.

To reinstall TCP/IP in Windows XP, right click the network connection and select Properties. Click the "Install" button, select Protocol and click the "Add" button. In the next box, click the "Have Disk" button and, in the line "Copy manufacturer's files from:", type C:\Windows\inf and click OK. In the next box, click Microsoft in the left pane, then Internet Protocol (TCP/IP) in the right pane and click "OK". Close all open windows and reboot the PC.

  mgmcc 21:42 04 Nov 2007

Disregard the [b] and [/b] items in the above message. I've posted a "boilerplate" which I use in another forum and they make the text bold in the other forum.

  SubyBoyRS 02:02 05 Nov 2007

I tried repairing the TCP/IP Stack and Winsock with no luck. After restart I was getting the same thing.

I tried reinstalling TCP/IP and that did the trick! I now have full fuctioning internet again. Thanks mgmcc! Couldn't have done it without you.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?