Wont boot - Raid 0 - Unmountable Boot Volume BSoD

  Air_Man 09:36 11 Aug 2006
Locked

The other day, my system just crashed to a BSoD and since then I have not been able to boot it. It was just idling away, not being used when it crashed.

Now, when I try to boot it, it recognises the drives in POST, goes through the RAID detection fine(I am using RAID 0) and starts Win XP Pro. However, it gets as far as the bar crossing the screen two and three quarters times (every time!) across then BSoD:

UNMOUTABLE_BOOT_VOLUME

*** STOP: 0x000000ED (0x866FCB80, 0xc000009D, 0x00000000, 0x00000000)

Sometimes: ...(0x866D4E30,….)

Sometimes it will not get this far and the Windows logo will be very faint (like it is just appearing) and it will crash out with a very quick BSoD which reads something like:

MACHINE_CHECK_EXCEPTION

And it is too quick to get the numbers then it reboots, inevitably to the UNMOUNTABLE_BOOT_VOLUME BSoD.

It has been doing this quick BSoD for months, but after a while it would boot fine so I ignored it.

I don't know if the two are related.

I have done a fair bit of Googling and found many suggestions, including the Recovery Console, Chkdsk /r, fixboot, fixmbr etc but no joy. I can't even reinstall or repair Windows as the partition is detected but there is no drive letter associated with it, and when I try to partition it, I get an error.

Windows can see the drives when I boot from an old IDE drive but my SiL Array Manager is reporting them as two “orphans”.

My Computer also sees one drive but when I try to open it, I get the message that it “is not accessible. The device is not connected”.

It is not seen at all in Disk Management.

And the main thing is that all of my files are on the RAID 0 drive and no backup (yes, I'm stupid, yes, I'm researching backup drive, and yes - I'm desparate!!)

Pls help.....Thx

Setup:

CPU: AMD Athlon 64 3500+
Mobo: ASUS A8N-SLI Premium nForce SLi
HDD: 2 x SATA Maxtor 250GB DiamondMax 10 6V250F0 in RAID 0 (striped)
GPU: XFX GeForce 6600GT 256MB PCI-E
Memory: Crucial DDR400 Dual Channel 128bit 2x512MB
PSU: Akasa Ultra Quiet 400W Paxpower Active PFC

  daxian 10:35 11 Aug 2006

hi air-man...
it sounds like one of the drives in the array is failing.....as its a raid 0 array there may be nothing you can do to recover the data,
as the data is spread across 2 drives ,if one fails, you lose everything.
i hope this is not the case, but it does highlight the need for backup .
please wait for further replies as someone may know better than myself(just experimenting with raid 0 myself).Dave.

  Air_Man 10:44 11 Aug 2006

Thx Daxian,

I am (and to be honest - was!) aware of the implications of RAID 0. I thought I didn't have much I couldn't afford to lose, but now the thought of starting GTA SA from day 1 when I was 3 missions from the end of 10 months of play makes me want to cry!!!

Oh, and a few plans of the house, financial records etc...

I'll keep checking, keep Googling and keep praying....

  Air_Man 12:07 11 Aug 2006

Right, I have now tried everything from the Recovery console, including bootcfg /rebuild, but whatever I try, it cannot do anything to the drive. It is well and truely screwed.

Panic is starting to set in now..... :-((

  Air_Man 12:24 13 Aug 2006

I'm getting nowhere with this.

Anyone any other ideas - before I wipe the lot and start with nothing..... :-(((

  Fruit Bat /\0/\ 12:36 13 Aug 2006

click here

bootcfg? to repair bot configuration.

  Air_Man 08:57 15 Aug 2006

Thanx Fruit Bat /\0/\ but I had tried these things (I did a lot of Googling and tried them all with no success).

Anyway, after a week I have gave up and bit the bullet. A lot of formatting and moaning later, I have a working system but now need to begin recreating everything I lost.

New post coming on backup devices!

Thx for everyone's help tho'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017